Задать вопрос
16 августа, 19:40

Программисты, помогите! нужно написать программу на паскале. Приписать по 1 в начало и конец числа n. Например, из числа n=5678 надо получить 156781. С longint.

+4
Ответы (1)
  1. 16 августа, 20:31
    0
    Var

    n: longint;

    s: string;

    begin

    readln (n) ;

    n : = n * 10 + 1;

    s : = '1' + n;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Программисты, помогите! нужно написать программу на паскале. Приписать по 1 в начало и конец числа n. Например, из числа n=5678 надо ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы