Задать вопрос
6 сентября, 23:01

Нужная составить программу Паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным

+4
Ответы (1)
  1. 6 сентября, 23:35
    0
    var n:integer;

    begin

    writeln ('введите целое число:') ;

    readln (n) ;

    if n mod 2=0 then writeln ('четное')

    else

    writeln ('четное') ;

    if n>0 then writeln ('положительное') ;

    if n<0 then writeln ('отрицательное') ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужная составить программу Паскаль, которая выводит на экран каким является число: чётным или нечётным, положительным или неположительным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы