Задать вопрос
4 августа, 17:06

Составьте программу для вычисления катетов прямоугольного треугольника площадью S, у которого длина одного катета в два раза меньше длины другого

+3
Ответы (1)
  1. 4 августа, 18:19
    0
    Pascal

    1 2 3 4 5 6 7 8 9 10 11 12 13 14 15 var a, b, c, s:real; begin repeat write ('Введите длину гипотенузы c=') ; readln (c) ; write ('Введите длину катета a=') ; readln (a) ; write ('Введите длину площади s=') ; readln (s) ; if (c>b) and (c>0) and (b>0) then begin a:=sqrt (sqr (c) - sqr (b)) ; s: = (1/2) * b*c; write end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу для вычисления катетов прямоугольного треугольника площадью S, у которого длина одного катета в два раза меньше длины ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составьте программу вычисления катетов прямоугольного треугольника площадью S, у которого длина одного катета в два раза меньше длины другого
Ответы (1)
В целочисленных массивах a и b содержатся длины катетов десяти прямоугольных треугольников: a[i] - длина первого катета; b[i] - длина второго катета i-го треугольника. Найдите треугольник с наибольшей площадью.
Ответы (1)
1. Напишите условные обозначения составления блок-схем 2. Составьте блок-схему и программу: 1) вычислить длины сторон прямоугольного треугольника, у которого длина одного катета ы два раза больше длины другого, а площадь равна S 2) даны два
Ответы (1)
1. Напишите программу вычисления расстояния между двумя точками плоскости. 2. Напишите программу вычисления площади боковой поверхности куба. 3. Напишите программу вычисления площади и гипотенузы прямого треугольника, если известны его катеты. 4.
Ответы (1)
1) Составьте программу вычисления сумму чисел от 1 до 100. 2) Составьте программу вычисления произведения чётных чисел от 1 до 10. 3) Составьте программу вычисления количества двухзначных нечётных чисел.
Ответы (1)