Задать вопрос
1 февраля, 11:21

Нужно сделать блок-схему, алгоритм и написать программу QBasic

Задача - Найти произведение однозначных положительных цифр. (это циклический алгоритм) цифры - 1,2,3 ... 9

+5
Ответы (1)
  1. 1 февраля, 14:05
    0
    Var a, b, i, c,:longint;

    begin

    read (a) ;

    c:=1;

    for i:=1 to a do begin

    read (b) ;

    if b0 then s:=c*b;

    end;

    write (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нужно сделать блок-схему, алгоритм и написать программу QBasic Задача - Найти произведение однозначных положительных цифр. (это циклический ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы