Задать вопрос
29 ноября, 23:00

Прошу помощи по информатике. Требуется написать программу на паскале по этой формуле min (ab, ac, bc) (это нахождение наименьшего значения, как я понимаю). Прошу помочь (я гуманитарий).

+3
Ответы (1)
  1. 30 ноября, 00:07
    0
    var a, b, c:integer;

    begin

    readln (a) ; readln (b) ; readln (c) ;

    if (a*b < a*c) and (a*b < b*c) then

    writeln (a*b) else

    if (a*c < a*b) and (a*c < b*c) then

    writeln (a*c) else writeln (b*c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Прошу помощи по информатике. Требуется написать программу на паскале по этой формуле min (ab, ac, bc) (это нахождение наименьшего значения, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы