Задать вопрос
15 августа, 22:45

Задано натуральное число n найти количество натуральных чисел не превышающих n и не делящихся ни на одно из чисел 2,3,5. Нужно написать программу через цикл for

+4
Ответы (1)
  1. 16 августа, 00:22
    0
    Var n, I, c:integer;

    begin

    c:=0;

    read (n) ;

    for i:=1 to n do

    if (i mod 2! = 0) and (i mod 3! = 0) and (i mod 5! = 0) then c:=c+1;

    write (c) ;

    end.

    проверь в компиляторе, я Паскаль плохо помню, не уверен
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задано натуральное число n найти количество натуральных чисел не превышающих n и не делящихся ни на одно из чисел 2,3,5. Нужно написать ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы