Задать вопрос
29 мая, 13:27

Составить программу в Pascal ...

1. Площадь треугольника по 3-м его сторонам:

Var a, b, c, P: integer;

PP, S: real;

Begin

(дальше)

+1
Ответы (1)
  1. 29 мая, 16:04
    0
    Площадь треугольника по 3-м его сторонам:

    Var a, b, c, P: integer;

    PP, S: real;

    Begin

    readln (a) ;

    readln (b) ;

    readln (c) ;

    PP : = (a + b + c) / 2;

    S : = sqrt (PP * (PP-a) * (PP-b) * (PP-c)) ;

    writeln ('Ответ (округлен до тысячных) : ' + S:0:3) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в Pascal ... 1. Площадь треугольника по 3-м его сторонам: Var a, b, c, P: integer; PP, S: real; Begin (дальше) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы