Задать вопрос
16 августа, 04:05

Составьте программу, которая вводит с клавиатуры два числа a, b и определяет минимальное из них.

+1
Ответы (1)
  1. 16 августа, 04:26
    0
    Program z1;

    var a, b:integer;

    begin

    writeln ('Введите 2 числа:') ;

    readln (a, b) ;

    if a
    write ('Меньшее число:', a) ;

    if b
    write ('Меньшее число:', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая вводит с клавиатуры два числа a, b и определяет минимальное из них. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы