Задать вопрос
14 мая, 07:07

Написать программу. Даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10

+4
Ответы (1)
  1. 14 мая, 08:08
    0
    Var a, b: Real;

    begin

    writeln ('Введите a и b') ;

    readln (a, b) ;

    if a>b then

    begin

    a:=a*10;

    b:=b/10;

    end;

    if a
    begin

    b:=b*10;

    a:=a/10;

    end;

    if a=b then

    begin

    b:=b*10;

    a:=a*10;

    end;

    writeln ('a: ', a) ;

    writeln ('b: ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу. Даны два числа а и б, наибольшее из них умножить на 10, а наименьшее разделить на 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы