Задать вопрос
19 января, 21:53

Турбо Паскаль. Написать программу, которая считает количество буквы в строке. Допустим букву "а" в любом регистре, строка вводится с клавиатуры.

входной файл: предложение

выходной файл: количество буквы

+4
Ответы (1)
  1. 19 января, 22:24
    0
    uses Crt;

    const

    n=100; { мах длина строки }

    var

    s:string[n];

    i, k:integer;

    begin

    ClrScr;

    Readln (s) ;

    k:=0;

    for i:=1 to Length (s) do

    if (s[i]='а') or (s[i]='А') then Inc (k) ;

    Writeln (k) ;

    ReadKey

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Турбо Паскаль. Написать программу, которая считает количество буквы в строке. Допустим букву "а" в любом регистре, строка вводится с ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы