Задать вопрос
12 сентября, 17:20

Написать программу функции

написать 1, если n делится на 3

написать 0, если n не делится на 3

+2
Ответы (1)
  1. 12 сентября, 19:09
    0
    var n:integer;

    begin

    readln (n) ;

    if n mod 3=0

    then writeln (1)

    else writeln (0) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу функции написать 1, если n делится на 3 написать 0, если n не делится на 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы