Задать вопрос
10 июня, 15:55

Ниже записан рекурсивный алгоритм F. Чему равна сумма напечатанных на экране чисел при выполнении вызова F (10) ?

procedure F (n: integer) ;

begin

if n > 2 then begin

writeln (n) ;

F (n - 3) ;

F (n - 4)

end

end;

+5
Ответы (1)
  1. 10 июня, 18:52
    0
    Будут напечатаны

    10

    7

    6

    4

    3

    3

    Сумму найдете?
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Ниже записан рекурсивный алгоритм F. Чему равна сумма напечатанных на экране чисел при выполнении вызова F (10) ? procedure F (n: integer) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы