Задать вопрос
15 сентября, 05:44

Написать программу которая, считает остаток от деления не используя mod.

+3
Ответы (2)
  1. 15 сентября, 07:09
    0
    Написать программу которая, считает остаток от деления не используя mod.

    Вот ответ
  2. 15 сентября, 08:56
    0
    var a, b:integer;

    begin

    write ('Введите делимое: ') ;

    readln (a) ;

    write ('Введите делитель: ') ;

    readln (b) ;

    repeat

    a:=a-b;

    until a
    writeln ('Остаток: ', a)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу которая, считает остаток от деления не используя mod. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы