Задать вопрос
16 февраля, 12:40

Напишите программу на Pascal.

Нужно ввести число (любое) и должно выдавать, что оно больше, меньше или равно 10-ти.

Притом, что должно быть две строчки с if, а не три.

+3
Ответы (1)
  1. 16 февраля, 13:10
    0
    Program AddNums (output) ;

    var x:integer;

    begin

    readln (x) ;

    x:=x-10;

    if x0 then

    if x>0 then

    writeln ('bolshe 10')

    else writeln ('menshe 10')

    else writeln ('ravno 10')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу на Pascal. Нужно ввести число (любое) и должно выдавать, что оно больше, меньше или равно 10-ти. Притом, что должно быть ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы