Задать вопрос
10 мая, 03:50

Составить программу: 1) вычисление натуральных чисел кратных 5, от 10 до 40

+5
Ответы (2)
  1. 10 мая, 04:06
    0
    Program N_1;

    var a, b:integer;

    begin

    b:=0;

    begin

    for a:=10 to 40 do

    if a mod 5 = 0 then

    b:=b+1;

    end;

    writeln ('Количество чисел, кратных 5 - ', b)

    end.

    Программа использует "a", как счетчик от 10 до 40, а "b", как количество чисел, если число делится на пять без остатка, то количество чисел + 1,

    Ответ программы: 7 чисел
  2. 10 мая, 05:21
    0
    var i:integer;

    begin

    for i:=10 to 40 do

    if i mod 5 = 0 then write (i,' ')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу: 1) вычисление натуральных чисел кратных 5, от 10 до 40 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы