Задать вопрос
3 мая, 23:35

Составить программу, которая в

водит массив из 30 случайных чисел в диапазоне от - 5 до 35 и выводит 7 элемент массива

+3
Ответы (1)
  1. 4 мая, 00:12
    0
    var a: array[1 ... 30] of integer;

    i: integer;

    begin

    randomize;

    for i: = 1 to 30 do a[i] : = random (41) - 5;

    writeln (a[7]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая в водит массив из 30 случайных чисел в диапазоне от - 5 до 35 и выводит 7 элемент массива ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы