Задать вопрос
21 июня, 18:39

Дано четырехзначное число. Напишите программу, определения суммы первой и последней цифр этого числа

+3
Ответы (1)
  1. 21 июня, 19:25
    0
    Var

    a, a1, a4: integer;

    begin

    readln (a) ;

    a1 : = a div 1000;

    a4 : = a mod 10;

    writeln (a1 + a4) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано четырехзначное число. Напишите программу, определения суммы первой и последней цифр этого числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы