Задать вопрос
26 августа, 22:14

Написать алгоритм нахождения суммы отрицательных значений чисел вводимой последовательности

+2
Ответы (1)
  1. 26 августа, 22:54
    0
    Int main ()

    { int s, a, n;

    cout<<"Введите сколько будет цифр в последовательности"<
    cin>>n;

    for (int i=0; i
    {

    cin>>a;

    if (a<0)

    {

    s+=a;

    }

    }

    cout<
    system ("pause") ;

    return 0;

    }

    Вот вроде бы то что надо
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать алгоритм нахождения суммы отрицательных значений чисел вводимой последовательности ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Напишите программу, которая в последовательности натуральных чисел определяет количество чисел, кратных 4. Программа получает на вход количество чисел в последовательности, а затем сами числа. В последовательности всегда имеется число, кратное 4.
Ответы (1)
Написать программу, которая выводит сумму положительных и кратных трем чисел из вводимой с клавиатуры последовательности из 47 чисел.
Ответы (1)
написать программу на Паскале: "найти номер первого максимального элемента во вводимой с клавиатуры последовательности чисел. Условие окончания ввода - ввод числа 0."
Ответы (1)
1. Написать программу, которая выводит количество нулей во вводимой с клавиатуры последовательности из 100 целых чисел.
Ответы (1)
1. Разработать программу алгоритма для подсчета количества отрицательных чисел среди целых чисел a, b, c. Протестировать алгоритм для всех возможных случаев (когда количество отрицательных чисел равно 0, 1, 2 и 3). 2.
Ответы (1)