Задать вопрос
26 января, 02:37

Составьте программу на языке Паскаль: Компьютер спрашивает человека, как его зовут, а потом печатает, обращаясь по имени: "Здравствуй,!", " пишет программу"

+1
Ответы (1)
  1. 26 января, 02:49
    0
    Var s:string;

    begin

    writeln ('Как тебя зовут?') ;

    readln (s) ;

    writeln ('Здравствуй, ', s,'!') ;

    writeln (s,' пишет программу')

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу на языке Паскаль: Компьютер спрашивает человека, как его зовут, а потом печатает, обращаясь по имени: "Здравствуй,!", " ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы