Задать вопрос
23 февраля, 17:26

Написать программу на языке Паскаль. (Умножение двух вещественных чисел)

+1
Ответы (1)
  1. 23 февраля, 19:22
    0
    program abc;

    var P, a, b: real;

    begin

    read (a, b) ;

    P : = a * b;

    writeln (P) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на языке Паскаль. (Умножение двух вещественных чисел) ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b). Входные данные Входная строка содержит два вещественных числа a и b, разделённых пробелом.
Ответы (1)
Ввести слово и число раз (Ввод; паскаль, 3). Вывести это слово так: паскаль паскаль паскаль паскаль паскаль паскаль
Ответы (1)
В питоне Напишите программу, которая вводит два вещественных числа, a и b (a < b), и выводит через пробел 5 случайных вещественных чисел в полуинтервале [ a, b).
Ответы (1)
Составить программу на языке Паскаль: 1) Для массива K из 12 вещественных чисел определить сколько элементов массива меньше 0. 2) В массиве М из 10 целых чисел найти количество элементов равных 3.
Ответы (1)
1. Написать программу, которая выводит на экран сумму средних арифметических значений двух вещественных массивов из 10 элементов. 2. Написать прогрумму, которая выводит на экран, разность значений двух вещественных массивов из 10 элементов.
Ответы (1)