Задать вопрос
29 января, 05:35

Напишите программу, позволяющую определить, введенное число делиться на 5 или нет.

+3
Ответы (1)
  1. 29 января, 06:01
    0
    var

    a: integer;

    begin

    write ('Введите число: ') ;

    readln (a) ;

    if a mod 5 = 0 then write ('Число ', a, ' делится на 5.')

    else write ('Число ', a, ' не делится на 5.') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, позволяющую определить, введенное число делиться на 5 или нет. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы