Задать вопрос
23 января, 17:49

Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. Сделать через массив, Помогите!

+2
Ответы (1)
  1. 23 января, 20:32
    0
    Const N:=30 (любое значение) ;

    var a:array[1 ... N] of integer;

    begin

    for i:=1 to N do begin

    write ('A=') ; read (a[i]) ;

    end;

    c:=0;

    for i:=1 to N do begin

    if a[i] mod 3=0 then begin

    c:=c+1;

    end;

    end;

    write (c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая определяет кол-во чисел кратных 3 в n последовательности чисел введенных с клавиатуру. Сделать через массив, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы