Задать вопрос
14 августа, 02:45

Составить программу вывода на экран среднего арифметического массива состоящего из 15 элементов

+3
Ответы (1)
  1. 14 августа, 05:03
    0
    Program TZ5;

    const

    n=15;

    var

    a:array [1 ... n] of integer;

    i, b:integer;

    begin

    randomize;

    for i:=1 to n do begin

    a[i]:=random (20) ;

    a[i]:=a[i]-10;

    writeln (i,' ', a[i]) ;

    end;

    b:=0;

    for i:=1 to n do

    b:=b+a[i];

    writeln ('srednee = ', b/n) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вывода на экран среднего арифметического массива состоящего из 15 элементов ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы