Задать вопрос
8 сентября, 19:53

Даны два числа. посчитать сколько среди них четных.

Составить программу паскаль

+4
Ответы (1)
  1. 8 сентября, 20:32
    0
    program number1;

    var a, b, k: integer;

    Begin

    writeln ('Введите 1-ое число') ;

    readln (a) ;

    writeln ('Введите 2-ое число') ;

    readln (b) ;

    if a mod 2=0 then k:=k+1;

    if b mod 2=0 then k:=k+1;

    writeln ('Чётных чисел: ', k) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны два числа. посчитать сколько среди них четных. Составить программу паскаль ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы