Задать вопрос
11 октября, 11:19

Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем.

+1
Ответы (1)
  1. 11 октября, 11:37
    0
    var n:integer;

    begin

    write ('n=') ;

    read (n) ;

    if (n>0) then write ('n>0') ;

    if (n<0) then write ('n<0') ;

    if (n=0) then write ('n=0') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая запрашивает целое число и определяет, является оно положительным, отрицательным или нулем. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы