Задать вопрос
17 июля, 06:36

Найти чему равно значение переменной S после выполнения цикла

K:=0; S:=30

while k<=18 do begin

K:=k+3

S:=s+2*k

end;

writeln (s)

end.

+1
Ответы (1)
  1. 17 июля, 08:40
    0
    Будет выведено значение "198".
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Найти чему равно значение переменной S после выполнения цикла K:=0; S:=30 while k ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы