Задать вопрос
31 июля, 08:46

Мама пообещала выполнить желание сына, если он правильно сложит семь чисел. Помогите, чтобы исполнилось желание. Формат ввода: a[1] - первое число a[2] - второе число a[3] - третье число a[4] - четвертое число a[5] - пятое число a[6] - шестое число a[7] - седьмое число Формат вывода: sum - результат сложения Пример ввода: 7 3 2 8 1 9 4 Пример вывода: 34

+4
Ответы (1)
  1. 31 июля, 12:41
    0
    var a1, a2, a3, a4, a5, a6, a7, sum:integer;

    begin

    readln (a1, a2, a3, a4, a5, a6, a7)

    sum:=a1+a2+a3+a4+a5+a6+a7;

    writeln ("сума:", sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Мама пообещала выполнить желание сына, если он правильно сложит семь чисел. Помогите, чтобы исполнилось желание. Формат ввода: a[1] - ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы