Задать вопрос
22 мая, 10:03

Напишите программу вывода значение суммы натуральных чисел от 1 до 10

+3
Ответы (1)
  1. 22 мая, 11:44
    0
    Var i, s:integer;

    begin

    For i:=1 to 10 do

    s:=s+i; writeln ('Сумма чисел от 1 до 10 = ', s) ; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вывода значение суммы натуральных чисел от 1 до 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы