Задать вопрос
6 мая, 12:25

Составить программу в паскале по решению функции

X в квадрате + 5 при x>3

X-8 при x меньше или равно трем

+2
Ответы (1)
  1. 6 мая, 13:52
    0
    program prog;

    var x:integer;

    begin

    write ('Введите x: ') ;

    readln (x) ;

    if x > 3 then

    x:=x * x + 5;

    if x < = 3 then

    x:=x-8;

    writeln (x) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу в паскале по решению функции X в квадрате + 5 при x>3 X-8 при x меньше или равно трем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы