Задать вопрос
26 февраля, 04:20

Составить программу для вычисления следующей функции в Turbo Packal

x=cos (b) / корень b+5

b=a+c^2

+3
Ответы (1)
  1. 26 февраля, 05:03
    0
    Uses Crt;

    var

    a, b, c, x:double;

    begin

    ClrScr;

    Write ('Введите через пробел a и c:') ; Read (a, c) ;

    b:=a+c*c;

    x:=Cos (b) / Sqrt (b+5) ;

    Writeln ('x=', x) ;

    ReadKey

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления следующей функции в Turbo Packal x=cos (b) / корень b+5 b=a+c^2 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы