Задать вопрос
4 декабря, 17:09

Составьте программу которая позволяет удалить все сочетания ба из строки S

+3
Ответы (1)
  1. 4 декабря, 18:31
    0
    var s:string;

    begin

    read (s) ;

    while pos ('ба', s) >0 do

    delete (s, pos ('ба', s),2) ;

    write (s)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая позволяет удалить все сочетания ба из строки S ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы