Задать вопрос
12 марта, 22:24

Помогите решить задание по информатике

3 задание Написать программу на ЯП Паскаль. Ввод x и y с клавиатуры. Вывести a и b

a:=x div y;

b:=x mod y;

+1
Ответы (1)
  1. 12 марта, 23:22
    0
    var x, y, a, b: integer;

    begin

    write ('Введите x: ') ;

    readln (x) ;

    write ('Введите y: ') ;

    readln (y) ;

    a:=x div y;

    b:=x mod y;

    writeln ('a = ', a) ;

    writeln ('b = ', b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите решить задание по информатике 3 задание Написать программу на ЯП Паскаль. Ввод x и y с клавиатуры. Вывести a и b a:=x div y; b:=x ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы