Задать вопрос
27 июня, 05:51

Определите значение переменной S после выполнения следующих операторов:

S:=10; For i:=1 to 4 do S:=S - i;

+1
Ответы (1)
  1. 27 июня, 08:23
    0
    1. Полная программа:

    Var S, i: Integer;

    Begin

    S:=10; For i:=1 to 4 do S:=S - i;

    writeln (s) ;

    End.

    2. Значение переменной S: 0.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите значение переменной S после выполнения следующих операторов: S:=10; For i:=1 to 4 do S:=S - i; ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы