Задать вопрос
19 марта, 10:04

Нарисовать блок-схему. Написать программу к данной задаче. Вводим 2 числа. Они складываются. Если результат больше 10, то вывести первое число, если нет вывести второе число.

+3
Ответы (1)
  1. 19 марта, 10:42
    0
    Program z1;

    var a, b, c, d:integer;

    begin

    readln (a) ;

    readln (b) ;

    c:=a+b;

    if (c>10) then writeln (c)

    else writeln (b) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Нарисовать блок-схему. Написать программу к данной задаче. Вводим 2 числа. Они складываются. Если результат больше 10, то вывести первое ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы