Задать вопрос
31 января, 03:27

Написать программу, котарая будет считать сумму цифр двух значного числа

+2
Ответы (1)
  1. 31 января, 06:03
    0
    Var a: integer;

    begin

    write ('Введите двузначное число: ') ;

    readln (a) ;

    writeln ('Сумма цифр числа равна: ', a div 10 + a mod 10)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, котарая будет считать сумму цифр двух значного числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы