Задать вопрос
5 января, 18:39

Напишите программу в ABC Pascal для нахождения произведения чисел, кратных 5, находящихся в промежутке от 2 до 25.

+1
Ответы (1)
  1. 5 января, 21:54
    0
    var i, a: integer;

    begin a:=1;

    for i:=2 to 25 do

    begin

    if (i mod 5) = 0 then a:=a*i;

    end;

    writeln (a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в ABC Pascal для нахождения произведения чисел, кратных 5, находящихся в промежутке от 2 до 25. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы