Задать вопрос
3 декабря, 13:52

Напишите программу в Pascal

компьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 лет

+5
Ответы (1)
  1. 3 декабря, 15:38
    0
    var a, b:integer;

    begin

    writeln ('Сколько вам лет, и каков ваш стаж?') ;

    Writeln ('Возраст') ;

    read (a) ;

    Writeln ('Стаж') ;

    read (b) ;

    if (a>25) and (b>10) then begin

    Writeln ('Вы приняты') ;

    end

    else begin

    writeln ('Извините, вы не приняты') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу в Pascal компьютер спрашивает возраст и стаж, на работу принимает если кандидат старше 25 лет и имеет стаж не менее 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы