Задать вопрос
21 апреля, 22:18

Вычислить сумму ряда чисел 1 + 1/2 + 1/3 + ... + 1/n

+3
Ответы (1)
  1. Х
    22 апреля, 00:51
    0
    Var

    i, n:integer;

    s:real;

    begin

    writeln ('Введите n') ;

    readln (n) ;

    for i:=1 to n do

    s:=s + (1/i) ;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Вычислить сумму ряда чисел 1 + 1/2 + 1/3 + ... + 1/n ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Новые вопросы по информатике
Человек зашёл в подъезд и ему надо подняться на 20 ю ступеньку. Найдите, сколько существует разных способов перехода на 20 ю ступеньку, если человек за один шаг может перейти на следующую ступеньку или перепрыгнуть через неё.
Ответы (1)
Найдите четыре младших разряда троичного представления числа (2008^1899 + 1900^2007 + 17) 3. тройка в конце означает что число записано в троичной системе счисления. (то есть тройка маленькая внизу). Подразумевается решение через Бином Ньютона.
Ответы (1)
Укажите наименьшее основание системы счисления, в которой запись числа 19 трехзначна
Ответы (1)
Записать на языке Паскаль программу решения задачи, рассмотренной в примере пункта 2.2.4 учебника по информатике за 9 класс автор Босова. Считайте количество жильцов дома случайным числом из диапазона от 50 до 200 человек, а число домов n=30
Ответы (1)
Чем старый войн отличается от современного?
Ответы (1)
Войти
Задать вопрос