Задать вопрос
1 апреля, 02:38

1) такое составной оператор? В каких случаях составной оператор используется в операторе ветвления?

2) составьте программу сортировки по возрастанию значений трех переменных: А Б С в системе паскаль

+5
Ответы (1)
  1. 1 апреля, 04:11
    0
    Составной оператор - это команда позволяющая выполнить ряд команд вместо одной после then или else.

    program vosrastanie;

    var a, b, c, y : real;

    begin

    writeln ('') ;

    readln (a, b, c) ;

    y:=a;

    if y >b then

    else y:=b;

    if y>c then

    else y:=c;

    writeln (y)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) такое составной оператор? В каких случаях составной оператор используется в операторе ветвления? 2) составьте программу сортировки по ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы