Задать вопрос
11 июня, 09:44

Составить программу определяющую одинаковый ли знак у двух заданных чисел. Ответ должен быть в виде: DA / NET

+1
Ответы (1)
  1. 11 июня, 13:10
    0
    Var

    a, b:integer;

    begin

    Writeln ('Введите числа') ;

    Readln (a, b) ;

    If a*b>=0 then Writeln ('DA') else Writeln ('Net') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу определяющую одинаковый ли знак у двух заданных чисел. Ответ должен быть в виде: DA / NET ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы