Задать вопрос
16 ноября, 12:24

Составить программу для нахождения элемента массива равного Заданному числу N. Число N Задается с клавиатуры массив состоит из 25 целых чисел заданных с клавиатуры.

+1
Ответы (1)
  1. 16 ноября, 14:01
    0
    Var a: array[0 ... 25] of Integer;

    b, i, n: integer;

    begin

    for i:=0 to 24 do

    begin

    writeln ('Введите ', i+1,' число') ;

    readln (b) ;

    a[i]:=b;

    end;

    writeln ('Какое число найти?') ;

    readln (n) ;

    for i:=0 to 24 do

    begin

    if a[i]=n then writeln ('Число ', n,' - ', i,'-ый элемент в массиве') ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для нахождения элемента массива равного Заданному числу N. Число N Задается с клавиатуры массив состоит из 25 целых ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы