Задать вопрос
23 марта, 15:45

Составьте программу расчета суммы элементов в массиве из 10 случайных чисел

+4
Ответы (1)
  1. 23 марта, 18:29
    0
    Program abc; var a: array [0 ... 9] of integer; i: integer; summ:integer;

    begin

    for i:=0 to 9 do begin a[i]:=random (100) ;

    end; summ: = 0;

    for i:=0 to 9 do begin summ:=summ+a[i];

    end; writeln (summ) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу расчета суммы элементов в массиве из 10 случайных чисел ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы