Задать вопрос
23 ноября, 18:05

Сколько элементов массива больше числа A. Написать программу на языке Pascal.

+5
Ответы (1)
  1. 23 ноября, 21:54
    0
    var i, a, n, k:longint;

    var mas:array[1 ... 100000000] of longint;

    begin

    k:=0;

    writeln ('Введите количество элементов массива') ;

    readln (n) ;

    writeln ('Введите число A') ;

    readln (a) ;

    for i:=1 to n do begin writeln ('Введите элемент массива') ; readln (mas[i]) ; if mas[i]>a then k:=k+1; end;

    writeln (k,' элементов массива больше числа',' ', a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Сколько элементов массива больше числа A. Написать программу на языке Pascal. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы