Задать вопрос
24 декабря, 16:43

Напишите программу, которая в последовательности 9-ти целых чисел определяет разницу наибольшего и наименьшего чесл

+1
Ответы (1)
  1. 24 декабря, 20:23
    0
    Program primer;

    var

    n, max, min, i:integer;

    begin

    for i:=1 to 9 do begin

    readln (n) ;

    if (i=1) then begin

    max:=n;

    min:=n;

    end;

    if (n>max) then max:=n;

    if (n
    end;

    writeln (max-min) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая в последовательности 9-ти целых чисел определяет разницу наибольшего и наименьшего чесл ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы