Задать вопрос
25 октября, 04:12

Составьте программу которая удваивает число, если оно положительно и делит на 2, если оно отрицательно.

+1
Ответы (1)
  1. 25 октября, 05:12
    0
    Язык - pascal

    var num: integer;

    begin

    readln (num) ;

    if (num>0) then

    writeln (num * 2)

    else

    writeln (num / 2)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу которая удваивает число, если оно положительно и делит на 2, если оно отрицательно. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы