Задать вопрос
10 ноября, 04:57

Напишите программу, которая

a) Выводит на экран один двухмерный массив (5*3), в котором вписаны целые числа в интервале от 50 до 100;

b) В массиве находится клетка с наименьшим значением. Показывает на экране.

+5
Ответы (1)
  1. 10 ноября, 07:27
    0
    const n=5; m=3;

    var a:array [1 ... n, 1 ... m] of integer;

    i, j, e:integer;

    begin

    for i: = 1 to n do

    begin

    for j:=1 to m do

    begin

    a[i, j]:=Random (51) + 50;

    write (a[i, j]:4)

    end;

    writeln;

    end;

    e:=a[1,1];

    for i: = 1 to n do

    for j:=1 to m do

    if a[i, j]
    writeln ('Наименьший элемент: ', e)

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая a) Выводит на экран один двухмерный массив (5*3), в котором вписаны целые числа в интервале от 50 до 100; b) В ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы