Задать вопрос
7 декабря, 01:18

Составить программу на языке Паскаль. Найти количество элементов одномерного массива А (10), больших 10

+3
Ответы (1)
  1. 7 декабря, 02:35
    0
    Будем считать, что (10) - это кол-во элементов массива. Тогда решение такое:

    var

    A: array[1 ... 10] of integer;

    k, i: integer;

    begin

    for i : = 1 to 10 do

    begin

    writeln ('Введите числа массива:') ;

    readln (A[i]) ;

    if A[i] > 10

    then k : = k + 1;

    end;

    writeln ('Количество элементов, больших 10 - ', k) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу на языке Паскаль. Найти количество элементов одномерного массива А (10), больших 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы