Задать вопрос
15 мая, 03:03

Напишите программу, которая выведет на экран значение true или false, в зависимости от того, является ли введенное число х положительным или нет

+1
Ответы (1)
  1. 15 мая, 04:07
    0
    var x:integer;

    begin

    readln (x) ;

    if x > 0 then

    writeln ('true')

    else writeln ('false') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая выведет на экран значение true или false, в зависимости от того, является ли введенное число х положительным ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы