Задать вопрос
7 декабря, 14:46

Составить программу для решения следующей задачи: Катя прошла от дома по направлению на запад некоторое расстояние (в м). Затем повернула на север и прошла еще определенное расстояние. На каком расстоянии (в метрах) от дома оказалась девочка?

+4
Ответы (1)
  1. 7 декабря, 18:17
    0
    Var

    x, y:real;

    begin

    Writeln ('Введите растояние, которое девочка прошла по направлению на Запад') ;

    Readln (x) ;

    Writeln ('Введите растояние, которое девочка прошла по направлению на Восток') ;

    Readln (y) ;

    Writeln ('Каья находится на растоянии ', sqrt (sqr (x) + sqr (y)), ' км от дома') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для решения следующей задачи: Катя прошла от дома по направлению на запад некоторое расстояние (в м). Затем повернула ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы