Задать вопрос
1 ноября, 17:52

Напишите программу, которая соединяет четыре введенных слова в однy строку и выводит их три раза, причём в первой строке ставится в конце?, во второй?, а в третьей?

Pascal.

+3
Ответы (1)
  1. 1 ноября, 18:14
    0
    Program p1;

    uses crt;

    var s, s2, s3:string;

    i, a:integer;

    begin

    read (s) ;

    for i:=1 to 4 do begin

    a:=Pos (' ', s) ;

    s2:=Copy (s, 1, a-1) ;

    delete (s, 1, a) ;

    s3:=s3+s2;

    end;

    s3:=s3+s;

    for i:=1 to 3 do begin

    s3:=s3+'?';

    writeln (s3) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая соединяет четыре введенных слова в однy строку и выводит их три раза, причём в первой строке ставится в конце?, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы